Skip to Content

Repository Creation Error in OAC0

HI Team,

Issue with Content server 650 integration with ECC system :

OS : SLES 11 sp03

Error Details : during OAC0 in Ecc system we are unable to create repository getting few errors as given below,

HTTP error: 500 Internal Server Error Cannot create Repository:

SQLConnect failed, [SAP AG][LIBSDBOD SO]

[SAP MaxDB] Communication link fa

Message No. CMS025


Error in HTTP Access: IF_HTTP_CLIENT->RECEIVE 1 SSL handshake with

<FQDN>:1090

failed: SSSLERR_SSL_CONNECT (-57) SAPCRYPTO:SSL_

Message No. CMS166


We have update with latest patch : Execution of URl shows below o/p :


serverType="SAP HTTP Content Server";serverVendorId="SAP AG";serverPatch="2";serverStatus="running";serverDate="2015-02-20";serverTime="11:30:30";startUpDate="2015-02-20";startUpTime="11:29:09";lastAccessDate="2015-02-20";lastAccessTime="11:29:09";


SAP notes related to error code did not helped much,


Please advise how to resolve this ,Do let us know for any other info required ,


Thanks,


Br,

Bakul

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 03, 2015 at 01:55 PM

    Hi Bakul,

    Is the connection working when using HTTP instead of HTTPS?

    When using HTTPS: is the server accessed using FQDN?

    Regards,

    Jozsef

    PS: this thread should be opened somewhere else as it is not related to the NWA.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi everyone,

      I installed a content server on an external server with no Database but a Filesystem for data storage. When I try to creat repositories, I get this error:

      HTTP-Error: 500 Internal Server Error Cannot create Repository: SQLConnect failed, [SAP AG][LIBSDBOD SO][SAP MaxDB] Communication link fa

      Meldungsnr. CMS025

      Any help would be highly appreciated.

      Thanks in advance

      Doris

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.