Skip to Content
author's profile photo Former Member
Former Member

Issue with Editor in HANA Web Development Workbench Editor Console

Hello All,

I am unable to view the content in IDE when I click on the Editor and it was showing a blank screen (below is the link used to access the Editor).

http://xyz:8000/sap/hana/ide/editor/


I have checked the console of chrome (F12) for errors and was able to see few error messages as shown:

Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check http://xhr.spec.whatwg.org/.

http://xyz/sap/watt/ui5/UI5Loader.js Failed to load resourceUI5Loader.js:177 define._headJax

UI5Loader.js:177


Uncaught NetworkError: Failed to execute 'send' on 'XMLHttpRequest': Failed to load 'http://xyz/sap/ui5/1/resourcessap/watt/preload/themes/sap_bluecrystal/library.css'.

I have tried to run the same link in another system and it was working fine for the same user id.

Can anyone help me in resolving this issue.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Nov 04, 2015 at 09:23 AM

    Could you solve the issue?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.