Skip to Content
0
Jan 10, 2006 at 08:44 PM

Report designer: wrong component version

13 Views

Dear all,

I have downloaded the new gui to work with the ABAP version of 2004S (compilation CD 4), but now when I try to use the different components of the BW tools, the system returns the following error messages:

A) report designer:

Component 'BexReportDesigner': available version 18, version 19 required. Before you can continue you have to run front-end setup.

B) BexQuerydesigner: available version 154, needed 156

C) BexAnalyzer: BexAddin component 58 installed, needed 70.

Any ideas on how to solve this?

thanks,

Tom