Skip to Content
0

CMC returning "HTTP 404 - /BOE/BI" after BIP ADDOD 6.4 Patck 1 installation For design studio

Jan 29, 2017 at 09:12 AM

94

avatar image

Hi experts,

After installing this new version we are not capable of acccesing /BOE/CMC or /BOE/BI getting requiered resource not available in tomcat. It's BO 4.1

Anyone who suffered the same issue? Do anybody know how to fix this?

Thanks and regards,

Artur

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Derek Fox Jan 30, 2017 at 04:02 AM
0

Hi Arthur

I've had a similar issue in the past and one of the processes I follow is to undeploy and redeploy the web applications and this seems to sort out the issue.

As far as I could gather then, the BOE.war file did not compile correctly when using the installer/patch for some reason or other, but redeploying the web applications afterwards again, the BOE.war file compiled correctly and the CMC/BI Launchpad worked.

Regards

Derek

Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Jan 29, 2017 at 10:11 AM
0

Please review this SAP Note https://launchpad.support.sap.com/#/notes/0002350110 (note that S-user is required)

By the way, do you mean Design Studio 1.6 SP4?

Share
10 |10000 characters needed characters left characters exceeded
Artur Rodriguez Jan 29, 2017 at 10:42 AM
0

ok thanks we will check it with basis team.

Anyway it's not just Design studio what fails but all CMC and BOE/BI

Share
10 |10000 characters needed characters left characters exceeded
Artur Rodriguez Jan 29, 2017 at 11:02 AM
0

And yes I mean Design Studio 1.6 SP4 Patch 1

Share
10 |10000 characters needed characters left characters exceeded
Artur Rodriguez Jan 30, 2017 at 02:48 PM
0

undeploy and redeploy solution worked! Thanks!

Share
10 |10000 characters needed characters left characters exceeded