Skip to Content
0
Former Member
Feb 12, 2015 at 05:27 PM

Collation Errors for Installation in Australia

45 Views

We are getting a collation error when we try to use our application on a Windows 7 OS on a computer in Australia. We have over 1,000 users of our product in North America. 95% of them run local server. We have one installation of our product in the UK. We have ZERO issues with these installations. We are trying to get an installation up and running in Australia. When our application first started after installation we received errors that indicated a 5175 error message. We then tried to open our database in Advantage Data Architect and we received the same error message when we tried to open any tables. ADA suggested reindexing. Which we did. We could then open the tables but we are unable to add new/change data via ADA. So we have removed our application from the equation by using ADA and we still cannot work with the data.

Does anyone have experience with building and using applications that are to be run in Australia? We are a North American company.

Thank you,

CPGood