Skip to Content
avatar image
Former Member

831 Error on WWI server &1: Generated files not found

Hello All ,

During the manual report shipping of the inbound document . I am getting "831 Error on WWI server &1: Generated files not found" error again and again.

Kindly let me know if am missing any configuration .Manual call for normal report is working fine.

Regards

Sandeep Kumar

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Feb 17, 2015 at 08:32 PM

    Dear Sandeep

    INbound reports are "special" in comparison to normal WWI reports. Any WWI server need to have the same set up. Normally a pdf file is passed from SAP DMS to WWI server and then back and you will then get only a "print stream"; For normal WWI reports process is "slightly" different

    a.) can you display pdf file in CG54 locally?

    b.) which set upyou have done in SAP and on WWI server side

    c.) Please check the "WWI Cookbook" which is mentioned very often here. By reading you should be able to identify the "set up" error

    C.B.

    Check:

    and similar threads

    Check: SAP EHS Management for Beginners and reference therein

    Add comment
    10|10000 characters needed characters exceeded

    • Dear Sandeep

      check WWI cookbook (which is mentioned very often here). A lot of information can be foung regardign "access rights" on the windows server (forWWi installation) to be checked and granted etc. I can remember that something about "macro security" is mentioned there as well

      C.B.

      PS: Cookbook and further OSS notes provide quite helpfulinformaiotn about "Windows" version which is supported and WinWord version

  • avatar image
    Former Member
    Feb 19, 2015 at 01:30 PM

    Hello Chris,

    I have done all configuration as per the OSS note 0000744096 for Inbound shipping. Today we are able to do one successfully manual report shipping for inbound document but after that we are again getting same error.

    event log as below.

    02/19/15 12:02:19 Start Function 'WWI_CONVERT_TO_PS'

    Initializing parameters

    Initializing Tables

    Receiving data from client

    calling RfcGetData returned 0

    receiving data lasted: 0.0 sec.

    Writing source-document

    Creating binary file X:\WWI\TEMP\WWI_SV001_D01_01\l0902923.PDF

    Writing data to binary file 177251 bytes

    wait for semaphore

    waited for semaphore: 0.0 sec

    semaphore allocated

    No special entry for PS in section [convert] in WWI.INI found. Using default.

    Switching printer to 'Convert'

    ShellExecute print X:\WWI\TEMP\WWI_SV001_D01_01\l0902923.PDF

    started process with PID 1460

    poll for C:\Temp\target.ps: 1

    No such file or directory

    poll for C:\Temp\target.ps: 2

    No such file or directory

    poll for C:\Temp\target.ps: 3

    No such file or directory

    poll for C:\Temp\target.ps: 4

    No such file or directory

    poll for C:\Temp\target.ps: 5

    No such file or directory

    poll for C:\Temp\target.ps: 6

    No such file or directory

    poll for C:\Temp\target.ps: 7

    No such file or directory

    poll for C:\Temp\target.ps: 8

    No such file or directory

    poll for C:\Temp\target.ps: 9

    No such file or directory

    poll for C:\Temp\target.ps: 10

    No such file or directory

    poll for C:\Temp\target.ps: 11

    No such file or directory

    poll for C:\Temp\target.ps: 12

    No such file or directory

    poll for C:\Temp\target.ps: 13

    No such file or directory

    poll for C:\Temp\target.ps: 14

    No such file or directory

    poll for C:\Temp\target.ps: 15

    No such file or directory

    poll for C:\Temp\target.ps: 16

    No such file or directory

    poll for C:\Temp\target.ps: 17

    No such file or directory

    poll for C:\Temp\target.ps: 18

    No such file or directory

    poll for C:\Temp\target.ps: 19

    No such file or directory

    poll for C:\Temp\target.ps: 20

    No such file or directory

    Error: Poll Target didn't find target file!

    Terminating Process 1460..

    and wwiinfo log

    "

    1 errors occured:
    ------------------------
    Inbound printing is not configured correctly. No PDF Viewer could be found. Please make sure a PDF Viewer like Adobe Reader is installed.


    "

    abode is already installed .

    According me PDF files are comming correctly from SAP system by WWI server is unable to convert the same to .PS .

    Kindly let me know if you required any other data .

    Regards

    Sandeep Kumar

    Add comment
    10|10000 characters needed characters exceeded