Skip to Content
0
Feb 09, 2015 at 07:42 PM

two endpoints failed error on one machine but not another.

260 Views

I am getting the following error: ct_connect(): network packet layer: internal net library error: Net-Lib protocol driver call to connect two endpoints failed.

I can connect to the database when the PB exe is on my local drive and when it is on a network drive. But when it is on another Network drive I can not connect to and I get this error.

I have checked by Sybase variable: c:\sybase

I have checked the sql.ini file and it is fine. I changed the ports and some other things people suggested from past posts but nothing worked.

I ran the Open Client Directory Service Editor and it had an entry for the server and I could ping it successfully.

I created a shortcut and had it start in a local directory... still errors.

I have permission to read/write to this directory (but not delete). It works for other developers just fine but they have all permissions.

I am getting all permissions now but it will take a couple days. In the meantime is there anything else that I can try?

Any help would be appreciated.