Skip to Content
0

TLS 1.2 support on PI 7.4 to integrate SFDC

Jan 28, 2017 at 06:22 AM

292

avatar image

Hi All,

Scenario: ECC to SFDC via PI 7.4

We have integrated SFDC sometime back. Now SFDC has been upgraded to TLS 1.2 ,hence we are getting an error in PI as PI supports TLS 1.1.

Please let me know what notes should be applied in PI to support TLS 1.2

Do we need to change any configuration in PI Interface or intetrface will work once we apply notes to support TLS1.2?

Regards,

Mani

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Mate Moricz
Jan 30, 2017 at 02:20 PM
0

Hi Mani,

First of all apply Note 2284059 - Update of SSL library within NW Java server. HTTP_AAE and Axis adapter need some additional patches and settings if you want to use TLSv1.2

Regards,
Mate

Share
10 |10000 characters needed characters left characters exceeded
Carlos Mercado Feb 01, 2017 at 01:33 PM
0

Hi Mani,

Also check your JVM version level.

Read note 2393811 and I will recommend you to open a note to SAP as well.

- Carlos

Share
10 |10000 characters needed characters left characters exceeded