Skip to Content
0
Feb 02, 2015 at 12:55 PM

Elster in Version 21.2.10.0

35 Views

Hallo SAP B1 Kollegen

ich habe einmal wieder eine Frage zur aktuellen Elster Version.

Laut Release Notes muss für das neue Jahr zwingend die Eric Version 21.2.10.0 sein. Diese ist wohl auch in dem Hotfix 1 des Elster - AddOn - Patches vorhanden.

Wenn ich nun allerdings das neue AddOn in SAP B1 registrieren möchte bekomme ich die Meldung "Binäre Daten in Datenbank konnten nicht aktualisiert werden". Würde ich den PL 15 anstatt des PL 15 HF1 nehmen, dann funktioniert die Registrierung. Allerdings brauche ich für die neuen eric - Dateien den aktuellen Hotfix.

Also, meine Frage ist: Hat jemand diese Meldung "Binäre Daten in Datenbank konnten nicht aktualisiert werden" auch schon einmal gehabt? Wenn ja, wie könnte man diese beheben.

Gruß

Thomas Bartels