Skip to Content
avatar image
Former Member

1782819 - JsfGetShmVmci: check failed

Hello All,

As per above note we have to follow the below process.

  1. Remove the JVM parameter -XmonGcCallback using the configtool and restart the system.
    Note that the system has to be restarted two times in case the parameter was set on the bootstrap process.
  2. Set the profile parameter jvmx/run_standalone=1 in the instanceprofile and restart the system.

But Iam unable to find where i can find this (Note that the system has to be restarted two times in case the parameter was set on the bootstrap process. )

Please help me to resolve .

Regards

Shekar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 29, 2015 at 10:29 AM

    Perhaps, go and check bootstrap logs in work directory.

    If this parameter is there in those logs, restart twice and check again.

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 29, 2015 at 01:36 PM

    Hi Shekar,


    Hope you are doing good.What about the instance.properties file? is the parameter still present there?

    If not just remove the property from configtool and insert it in the instance profile. After the change, delete following files (they will be recreated after the j2ee restart):

    /usr/sap/<SID>/<INSTANCE>/j2ee/cluster/instance.properties.vmprop

    /usr/sap/<SID>/<INSTANCE>/SDM/program/config/sdm_jstartup.properties.vmprop

    Now do a complete cluster restart.

    That should be it.

    ____________
    Kind Regards,
    Hemanth
    SAP AGS

    Add comment
    10|10000 characters needed characters exceeded