Skip to Content

SAP Design Studio - Prerequisites Check warning

Hi,

We have just completed the installation of DS 1.4 on a new set of fresh servers (SAP BI SP 4.1 SP4 Patch 1 - Windows 64).

We have installed following items

- SAP BOB BI DS Add-on on Processing & Web Tiers

- SAP BOB BI DS Client (64 bits)

Both installations has been performed using the files downloaded from SAP portal (51049249)

Our issue has appeared after starting design Studio client. When it starts following message appears

"The following prerequisites have not been met. This can prevent the design tool from functioneing correctly:

The design tool is newer than the deployed runtime version on the server......."

Message is quite self-explanative but my question is: why does it claims about? I have installed same version everywhere (see attahced docs). What is more, all installation files (Client and & Add on) were coming from same main file (51049249)

SAP DS BI Addon (14.0.3.135)

SAP DS Client Studio (14.0.3)

What did we wrong?

Any idea?

Thanks,

DS-issue-2.jpg (165.8 kB)
DS-issue-1.jpg (268.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 28, 2015 at 10:02 AM

    The BI add-on is on a different version from your client version.

    I recommend installing everything that is on the same release/patch

    On Monday, January 26, SAP release another patch for Design Studio - I recommend applying both client and BI Platform so they are on the same release (latest patch - 14.0.5)

    Add comment
    10|10000 characters needed characters exceeded