Skip to Content

How to deactivate the standard setting for SLA's in the ticket (in C4C)?

Hi everybody,

I want to deactivate the standard settings for SLA's in the ticket. Does anybody know how to do this?

I already read the guide. So SLA can be defined through contracts or as admin through the service level determination rules.

In our system is no service level determination rule defined. (see screenshot)

So I expect that the fields: " Initial Review Due", "Completion Due" and "Next Response Due" in the ticket are empty and show just values if I have a contract in the ticket, which contains a specified service-level. But that's not the case.

I got the following values in a ticket without contract:

  • for " Initial Review Due": 2 hours (after reported on time)
  • for "Completion Due": 166 hours (after reported on time),
  • for "Next Response Due": 1 hour (after reported on time).

I assume that these values are fallback/standard? Can someone please help me, how do I get these fields empty (in case without contract)?

Thanks!

Best regards,

Deborah

lcgyl.jpeg (11.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 30, 2017 at 11:53 AM

    Hi Deborah.

    I don't know if it's possible but you can try to create a new service level with only one milestone, for example "Due date for initial review" (30 min for urgent tickets). You configure all tickets that has no contract to use it. I think that as you didn't specify "Completion Due" and "Next Response Due" these field won't be calculated.

    Best regards.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 12 at 02:52 PM

    Hi Deborah,

    if you are not using Service Level Agreements at all you might consider to descope it in order to achive that no "standard settings" are determined. Therefore edit the Project scope in the workcenter Business Configuration. In the Review Questions step expand Customer Care under Service. Select Service Request Management and descope the question "Do you want to automatically assign your service level agreements to the service request?".

    Hope that helps.

    Kind regards,

    Konstantin

    Add comment
    10|10000 characters needed characters exceeded