Skip to Content
0
Former Member
Jan 06, 2006 at 10:04 AM

Import Server problem

8 Views

Hello,

in the last days we experience some strange phenomena with the Import Server. For example, I created an XML import mapping for the standard repository "Material", created a port in the console and used the mapping there. Manual execution of the mapping worked fine. I dumped the file in the correspondent Ready-folder and the Import Server swallowed the file and progressed it.

So far so good.

I did this again, no problem. I tried a different file and got error messages, because the file format didn't match. But the Import Server still swallowed the file. Then I tried a larger file like the first one (the first one was just a 10-records-test), but no reaction. The Import Server did not swallow the file.

I read this thread: , stopped and started the MDM Server and the Import Server several times and then dumped files again - same result, even with the file with which it worked before.

I created a new mapping on Repository "Vendor" like the one on "Material", for the same file, no reaction. The Import Server seems to be sleeping.

Anyone faced a similar situation before? Any suggestions what I could do to resolve the problem?

Best regards,

Jörg

Message was edited by: Jörg Thiesmann