Skip to Content
0
Former Member
Jan 21, 2015 at 07:45 AM

No standard agreement found error in RA step

12 Views

Hello All,

We have migrated one simple Interface from SAP PI 7.11 dual stack to SAP PI 7.4 dual stack. Before migration we have configured the SLD with required details (TS,BS,PRODUCT, Transport target directory etc). We could see ESR and ID part are imported successfully in to new SAP PI 7.4 system.

While testing the Interface from "test configuration" tab present in ID, it is giving below error message at Receiver Agreement step and all other steps like Sender Agreement,Receiver determination and Interface determination/mapping are successful:

No standard agreement found for XXXX in the trace at Receiver agreement step

Options tried:

1.Cache notifications in ID looks absolutely green and there are no issues observed.

2.Tried re-activating the Receiver agreement object and configuration scenario

3.Tried deleting the RA object and re-created.

4.When tried testing the interface mapping part from ESR it is successful which means there are no issues with mapping.

Can you please suggest what else could needs to be done in order to resolve this issue

Thanks,

Naresh