Skip to Content
avatar image
Former Member

HANA statistic Server not running

Dear Expert,

Recently I have upgraded HANA database revision from 74 to 82 but unfortunately my statistic server was not running while monitoring from my hana database studio.

when I checked in parameter nameserver.ini->[statisticserver]->false,

Now, please guide me how resolve this issue.

-Regrads,

Yonten Tshering

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 20, 2015 at 04:01 PM

    The statisticsserver won't be switched to embedded automatically when upgrading to revision 82, so if you haven't actively started the migration it is normal that it is still deactivated.

    See SAP Notes 2092033 and 1917938 if you want to migrate to the embedded statistics server.

    If the embedded statistics server disables itself automatically, see SAP Note 2091256 for corrective measures.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Different reasons are possible, but the recommended SAP Note is a typical root cause. So just go through the SAP Note and check if you find tables which don't exist on the master node. If yes, this is the problem and the SAP Note can fix it.

  • avatar image
    Former Member
    Jan 20, 2015 at 04:16 PM

    Hi,

    Please check below note



    2047977 - SAP HANA SPS 08 Database Revision 82


    In order to run the SAP HANA Database Revision 80 (or higher) on SLES 11, additional operating system software packages are required.


    Thanks

    DK

    Add comment
    10|10000 characters needed characters exceeded