Skip to Content
avatar image
Former Member

HANA statistic Server not running

Dear Experts,

  Recently I have upgraded my HANA database  revision from 74 to 82. Unfortunately my HANA statistic server is not running while monitoring through HANA database studio.

Please help me to resolve the issue.

-Regards,

Yonten Tshering

BHUTAN

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 20, 2015 at 03:55 PM

    Dear Tshering,

    Would check whether you migrated to new statistics service with
    checking followings.
    1. nameserver.ini  / [statisticsserver] / active = true
    2. select value from _SYS_STATISTICS.STATISTICS_PROPERTIES where key =
    'internal.installation.state';
    -> the out of the SQL will be done (okay), if new statisticsserver
    successfully installed.

    Also Check the below notes.


    1925684 - ABAP adjustments for SAP HANA SPS 7

    1917938 - Migration of the statistics server for Revision 74 or higher

    Please watch this video. http://www.saphana.com/docs/DOC-4403 . Hope this video will help you to understand more about new statistics server.


    Best Regards,

    Keerthan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Keerthan,

        Thanks for your prompt action.  Recurrently my statistic server is with following parameter:
      1. nameserver.ini->[statisticserver]->false

      2. The query of second SQL question is(error) which means my new statisticserver is not successfully installed.

      -Regards,

      Yonten Tshering

  • Jan 20, 2015 at 02:38 PM

    Yonten

    This is NOT the right forum for HANA question, you may have better luck in the HANA forum below.

    SAP HANA and In-Memory Computing

    Cheers

    Add comment
    10|10000 characters needed characters exceeded