Skip to Content
avatar image
Former Member

About EPM Add-in Version and Mozilla Firefox Version

Hi All,

I have Microsoft Office 2010, EPM Add-in Patch 18 and Mozilla Firefox version 35. But EPM Add-in doesn't work in Mozilla Firefox. I have a question about this. Which version of Mozilla Firefox should I use?

I have a quick reply 😔

Best regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jan 14, 2015 at 09:04 AM

    Hi HGulgun,

    try this version Firefox ESR 31.3.0

    Shrikant

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 14, 2015 at 10:12 AM

    Hi Gulgun,

    these versions of Firefox aren't supported, see please this 1678822 - Third Party Software Support Matrix For BPC for Microsoft 7.X, 10.X to see which version is supported with your sp version of BPC

    Regards

         Roberto

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 19, 2015 at 03:01 PM

    May somebody provide the version and download link of the FIREFOX Add-In to activate the link from BPC portal to EPM Add-in, when EPM Add-In has already been installed. - IE provides the list of Word, PPT, and Excel, however firefox does not WITHOUTH the FIREFOX Add-In. - In past projects the BASIS team had that setup via the Download Link, however not yet here and we are searching for the file (FIREFOX Add-In) so we may place it on the server to download it. - Somebody kindly assist - Thanks.

    Add comment
    10|10000 characters needed characters exceeded