Skip to Content
avatar image
Former Member

BPC 10.0 Microsoft Installation issue!!

Hi,

We have a VM base server managed by Hyper-V on windows server 2012.

Windows server 2012

SQL Server 2012 Developer Edition

I installed the BPC 10.0 version for Microsoft SP15 two days ago.Installation was completed without any error.

After installation there is no icon of BPC and also web link for BPC does not work.

I used the link http://<server name>:port/sap/bpc

there is a server error displayed. I checked the link in IE and Mozilla also.

I am new to BPC. It seems that I am missing some obvious things here

Guys! Any help would be appreciated.

Regards,

Roni.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 14, 2015 at 07:08 AM

    Dear Roni,

    Have you checked that IIS is running and that all services are running BPCSendGovernor(OSoftSendGovernor.exe) and BPCServiceManager(OSoftServiceManager.exe)?

    the correct server adress is: http://<server name>:port/sap/bpc/web/

    if you didn't change port then it's http://<server name>/sap/bpc/web/

    You should also have the Planning and Consolidation Server Manager (Start menu, SAP BusinessObjects, Planning and Consolidation), there you can validate the installation under Server/Diagnostic

    If you don't have the Server Manager I suggest you go through the installation guide step by step so you haven't missed anything.

    Brgds

    Mattias

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 27, 2016 at 01:17 PM

    Hi ,

    We are also facing the same issue and i had gone through all scn notes related to this issue,

    and finally performed the steps which are suggested by scn notes and unable to resolve it.. i had explained in the attachment file,

    please reverts me asap its urgent.


    ISSUE.jpg (284.8 kB)
    Add comment
    10|10000 characters needed characters exceeded