Skip to Content
avatar image
Former Member

problem with report after save

Hi,

We have two users in our system, one accessing via Citrix, the other via the local Excel installation. When the Citrix user creates a report, they can save and re-open it without problem.

The user using local Excel can create a report and use it, but after saving and re-opening it, they only have an Excel file, not an EPM report.

Please ignore the arrows in the screenshot, but you can see the problem, the row and column axis are blank.

Has anyone seen this before?

We are using the Add-In SP 20 .Net 4 with BPW 10.0 NW.

Thanks,

Arnold

report_problem.jpg (264.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 13, 2015 at 03:18 PM

    Hi Arnold,

    Looks like something is wrong with local Excel, EPM Add-In, Antivirus software, NET...

    Is it possible to test on another workstation?

    Vadim

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Vadim,

      when the user with the local problem uses Citrix, they still have the problem, so I guess we have to investigate that user a bit further.

      Thanks,

      Arnold

  • Jan 15, 2015 at 10:19 AM

    Hi Arnold,

    This sounds very much like the error in this thread:

    I suspect the Citrix user is working with a not yet upgraded Windows version.

    /Cecilia

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Solved. The first IT person I talked to, who assured me that the server had the correct version of everything apparently did not know that they use several different servers for Citrix. And those servers are not (or were not) in sync.

      They now are and everything works fine.