Skip to Content
avatar image
Former Member

Program variant from selective deletion doens't transport

Hi experts,

I create a selective deletion in my Process Chain for DSO and Cube, because I have not found any other way to do this.

So I read in tutorial "Using Selective Deletion in Process Chains.pdf" how to do it.

In there, they use the t-code "DELETE_FACTS" to generate the deletion program and then create a variant for that program, with a selective deletion option.

So I did all this and create my Process Chain, that works fine.

I put the program and the variant in the request and try to transport to Production.

In production I see that the program is there, but not the variant.

I ask for you guys, why this variant didn't transport like the program did ?

The right way is to create te variant in Production ? If so, I need developer user to do it.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 13, 2015 at 04:26 PM

    Hi,

    To editing the process chain ask the basis people to allow then after create the variant and execute the process chain.

    Basis people give you authorization to change process chain objects alone. still any concerns let me know.

    Thanks & Regards,

    Srinu.Rapolu

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      The main problem is creating the program deletion variant.

      I have authorization to edit Process Chain, but I don't have authorization to create variant for the selective deletion program generate from DELETE_FACTS