Skip to Content
avatar image
Former Member

composite provider 7.3 vs. 7.4

Hi All,

it's my understanding that the composite providers in 7.3 (maintainable in RSA1) are not the same objects as the new composite providers in 7.4 SP8 (maintainable only in eclipse), and thus will become obsolete.

Is this correct?

And if so, is there some kind of migration available or planned?

Best regards,

Pieter

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 14, 2015 at 06:32 AM

    Hi Pieter,

    With 740 SP10, it is possible to migrate composite providers to the new composite provider (maintainable only in eclipse)

    Thank you

    Aneesh Kumar

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 06, 2015 at 05:53 PM

    You might want to risk an eye to the following document - SAP First Guidance - Using the new DMO to Migra... | SCN

    Best Regards

    Roland

    Add comment
    10|10000 characters needed characters exceeded