Skip to Content
avatar image
Former Member

There are 30,000 records in write optimised dso after transferring directly to cube in the output there is only 1 record. I didn't put any filters and I didn't put any semantic keys too. why there is one record at output(Cube)???

There are 30,000 records in write optimised dso after transferring directly to cube in the output there is only 1 record. I didn't put any filters and I didn't put any semantic keys too. why there is one record at output(Cube)???

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jan 13, 2015 at 01:01 PM

    Hi,

    Please use meaningful headline and proper issue description in body area in future posts.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Dinesh,

      Try doing below steps

      1. Delete the data from WO and reload it again and then run the full dtp to cube Or

      2. Create a new full dtp to extract the data from DSO to cube.

      Regards,

      Surya

  • Jan 13, 2015 at 03:28 PM

    Hi Dinesh

    Please check semantic Groups in execute tab (DTP level) if you check any info objects there please uncheck them and load the data to Info cube

    Let me know

    Regards

    Naveen Reddy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 13, 2015 at 04:39 PM

    Hi Dinesh,

    Please check:

    1) Level of cube

    2) RSMO trx (records treatments and insert).

    3) If you have initial routine, final routine, DTP filters or program by calculate any characteristic.

    4) Transfer rules are connect with target without constant values.

    5) Try with a new DTP.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded