Skip to Content
avatar image
Former Member

ECC Logon Page is coming while accessing the ESS in Portal 7.3

Hello Experts,

  I am a bit new into SAP-EP and from Ecc side we have successfully configured the ESS, but while accessing the ESS tab in portal ECC logon page

is coming in content area. Will u plz help me out..

     For ur reference am attaching my error page..

Thanks,

Capture.PNG (234.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 13, 2015 at 07:20 AM

    Hello,

    Single Sign On is not correctly configured between your portal system and your ecc system. Please check this link: Single Sign-on with SAP Netweaver 7.3

    Regards,

    Nicolas Vander Auwera

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      HI,

      I am also facing the same issue.

      i have checked  sso configuration.it is correctly configured there.

      but still we are getting same error.

      are you sure by configuring SSO it will resolve this issue.

  • avatar image
    Former Member
    Jan 13, 2015 at 11:10 AM


    Hi ,

    Check the following to be configured properly

    • SSO between Portal and ECC System
    • JCO Connection which is accessed by the ESS Applications.
    • If the above 2 are already done and still you get the popup, check whether the User mapped in JCO connection is not locked in ECC.

    Regards,

    Nitesh

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 13, 2015 at 02:37 PM

    Hi Chandrasekhar,

    As mentioned, SSO is not configured.

    To give you another very straightforward guide:

    SSO configuration between SAP Portal 7.3 and ECC 6.0 Ehp 6

    BR, Tom

    Add comment
    10|10000 characters needed characters exceeded