Skip to Content

sybase update of ASE failing due to some strange problem with password

Hi All,

I am having a very strange issue after installing Sybase as a part of installing NW 7.4.  My Sybase version is 15.7.0.101 on Windows server x86_64 bit and I am trying to upgrade it to 15.7.0.131.  But it fails complaining about incorrect password.  So I am trying to upgrade by running \ASE-15_0\bin\updatease.exe. The strange thing is when I type the password the cursor doesn’t move, nothing is typed and the connection fails.

When I initially installed the Sybase it was part of big list of things to be installed including NW kernel.  I don’t think I did any additional configuration directly on Sybase and I think I am probably missing something in the configuration.  I hoping someone can point me to the right documentations so I can fix this issue.  Thank you

Best Regards,

Leila  

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 13, 2015 at 09:52 AM

    Leila,

    Can you try logging through isql utility to verify the correctness of the password ?

    Regards

    Kiran Kumar A

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Kumar,

      I already have tried Isql and the same thing happens.  I can execute
      sqlsrvr.exe --sbssav (without entering a password) and login to the server
      using the Sybase administrator user ID and password.  My SAP component
      (Business Planning and Consolidation) also works.

      I used sapinst.exe to install Sybase along with the kernel and other things
      for the server.  So I never really
      installed the Sybase directly.  Now
      however I am trying to upgrade my system and I have to upgrade the DLL files
      for SUM to be able to find all the correct versions. I tried many times the
      installation program and each time it shows successful but the version never
      increases.

      In an attempt to trouble shoot the issue I decided to install Sybase
      directly from the command line and that is when I came across this
      problem.  I type ISQL -Usa and the next
      line requests password.  But when I type the password the cursor does not
      move and no asterisk shows.

      Best Regards,

      Leila Lappin