Skip to Content
avatar image
Former Member

0HR_PT_2 not pulling data

Hi All,

We are trying to extract data from 0HR_PT_2 (Actual Personnel times) & 0HR_PA_BN_1 (Benefits) data sources to our BW system but not getting data (0 records).

Can you please let me know if there are any settings need to be done at ECC-SBIW level and what values need to be maintained if so.

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 13, 2015 at 08:48 AM

    Hi,

    For HR extraction we need to have proper authorisation roles.

    Have you trigger your data laod by manual or loading thru process chains?

    lets try to run thru process chain and see.

    At source side try to run data source at RSA3.

    about authorisations please check with HR functional and basis team.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      We are able to pull the data for this data source after HR functional people maintained the required Time types/Wage type/ Absence types in ECC -> SBIW -> Setting for Application-specific Datasources (PI) -> Human Resources -> Actual Employee Times 0HR_PT_02 -> Define Reporting time types.

      0HR_PT_2 data source gets the data from PA2001, PA2002, PA2010 & Cluster B2 (PCL2 table).

      Main the fm for this extractor is - HR_BIW_GET_DATA and sub FM's are

      HRMS_BIW_TIME_GET_PA2001, HRMS_BIW_TIME_GET_PA2002, HRMS_BIW_TIME_GET_PA2010 & HRMS_BIW_TIME_GET_B2  to extract the data for this data soucce.

      Thanks

      prasanna