Skip to Content

Missing points for new blog entry

Dear SCN support

I posted the following new blog entry just under 12 hours ago.

Consuming RESTful CRUD services with Advantco REST adapter

Although there is an entry in my points history indicating that I have earned 10 points for the blog, my lifetime points is still 1626 as before I posted the blog.

I'm not sure if this might be due to some erratic behaviour on the SCN platform prior to the blog posting. I actually posted the the same blog content about 30-60 minutes earlier, but deleted it due to the behaviour below:-

  • Entry remained in my Drafts section even after I repeatedly Publish it
  • Entry did not appear in Activity stream (both mine and the space's) even after 15-30 minutes
  • Entry did not appear in Content section of the space

I wasn't sure if the blog was being published therefore I deleted it and recreated a new entry with the same content.

When I look at the history in the space expertise section, there is an indication of the assignment of points when I created the first entry and deleted it. However, the subsequent blog was not assigned any points.

Space expertise Space points history

Appreciate your assistance to look into this matter - no hurry though 😉

Many thanks

Eng Swee

history.png (69.2 kB)
pi_points.png (154.9 kB)
deleted.png (111.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 13, 2015 at 04:20 PM

    Hi Eng Swee,

    we had an issue with events not getting process and being queued up (). This issue has been resolved, but there is still one app server processing queued events.

    If this isn't going to resolved in the next 24 hours by itself, I would suggest to get the points assigned manually.

    /cc @Caroleigh Deneen

    Add comment
    10|10000 characters needed characters exceeded

    • Cool. Thanks for the update. Was a bit busy to go through my activity list last week so didn't catch those posts - didn't realised that it was such a huge issue!

      Hope things are getting better and the platform is stabilising.

      Will close the thread.

      Rgds

      Eng Swee

  • Jan 13, 2015 at 01:04 AM

    Hello Eng Swee,

    I believe this issue may be related to the issue discussed in this thread: , although I will pull in Former Member and @Caroleigh Deneen to make sure this is not something separate.

    Interestingly, when I look in the back end to see what you received +10 and -10 points for on your expertise tile, I can see that the +10 is for the blog post creation of the blog that is displayed now, while the -10 is for the deletion of a different blog post (it shows a different id number), presumably the second version of the blog that you attempted to post.

    My speculation is that the +10 for the creation of the second version never got logged, and thus you see only one +10 and one -10 when you should see two +10's and only one -10. But that is where I will have to defer to our IT folks to make the final determination.

    Regards,

    Audrey

    cc: Former Member

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 13, 2015 at 10:36 PM

    I have the same issue with at least one discussion were my answer was marked as correct:

    It was marked correct at about Jan 13, 2015 5:01 PM - see the last topic author post. But still no points assigned and no trace in my history.


    Not sure if my other questions were marked correct at the same time with same result 😊


    B.R. Vadim


    P.S. Points for later answer were assigned correctly!

    Add comment
    10|10000 characters needed characters exceeded