Skip to Content
avatar image
Former Member

Folder Contents Disappear with IE11

Version: BI 4.0 SP8.3 and BI 4.1 SP5

Browser: Microsoft Internet Explorer 11

Database: Microsoft SQL Server 2012 (x64)

Hi,

After running a report, the current folder's contents disappear. This problem does not occur with IE10, only with IE11 (see screenshots below):

When first viewing the contents of the folder "PAS Online Reports", the contents are displayed:

When trying to run the Analysis report "Activity by Org", I receive this error:

After selecting "Tools > Enterprise Mode", and re-running the report, the report successfully runs:

However, after exiting the report's tab, the contents of the folder "PAS Online Reports" is now empty:

Please advise.

Cheers,

Michael

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 16, 2015 at 01:19 AM

    Hi Michael

    I've just tried IE11 with BI4.1 SP05 and did not get the "critical rendering error" warning that you are getting.

    When using IE11 with AOLAP 4.1 SP05 can you please press F12 and click on the Emulation tab. Can you please submit a screenshot of what you see?

    AOLAP 4.0 and 4.1 are internally different beasts when it comes to the web rendering. AOLAP4.1 is "Standards" compliant and should work well in IE11 by default. AOLAP 4.0 however *may* require the new "Enterprise Mode" in IE11 to be turned on. This is in the IE Tools menu. If you don't see this then you need your IT department to modify the IE group policy.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 13, 2015 at 12:20 PM

    Hi Michael,

    I feel most probably this is IE rendering issue than BO issue.

    Regards,

    Parag

    Add comment
    10|10000 characters needed characters exceeded