Skip to Content
avatar image
Former Member

problem in the UWL

Hi experts,

My portal version is 7.4 and ecc 6 and ehp 7, for Leave Reques application we have used the custom WDJ previously and now we want to use the WDA for workflow.


I have Re-Registered the webFlowConnector in the UWL for fetching the tasks in the SWFVISU.
Now the problem is when i login to the portal with manager role and click on tasks in UWL i am getting the previous custom java application.

Can anyone tell me what i need to do to fix the issue?? and what i

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 12, 2015 at 01:44 PM

    below is the screenshot of the swfvisu and what is the WDA standard task no for leave ??


    Capture.JPG (72.2 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Mahesh,


      I would like to know why two system objects have been created in Portal to access ESS / MSS functionality. Are you fetching the data from two different ECC systems / clients ?


      Just one system object is sufficient to access all ESS / MSS functionality.


      Now, as you've assigned the system alias SAP_ECC_HumanResource under SAP_WebDynpro_XSS, you will not be able to assign the same system alias name in another system object (ESS in your case).


      You have to remove the system alias from the previous system object in order to use it in another system object.

      Remove the system alias from SAP_WebDynpro_XSS system object and assign it to ESS system object.

      Then Re-register the system and clear the cache again.

      BR,

      Anurag

  • avatar image
    Former Member
    Jan 13, 2015 at 12:11 PM

    This message was moderated.

    Add comment
    10|10000 characters needed characters exceeded