Skip to Content

Cannot see my newly created discussion in SAP Gateway community

Dear support,


I have created one discussion http://scn.sap.com/thread/3679106 in gateway community http://scn.sap.com/community/gateway

However once I have created it successfully - I assume so since I could see it as below:

However, once I return back to Gateway community overview page, I could not find my discussion there:

Nor could I find it in tab "Discussions":

That means I could only view it directly via the url http://scn.sap.com/thread/3679106 and I am afraid that other SCNers could not find it either. Could you please kindly help? Thanks a lot!


Best regards,

Jerry



clipboard1.png (82.0 kB)
clipboard2.png (70.8 kB)
clipboard3.png (88.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 12, 2015 at 04:21 PM

    Hi Jerry,

    Something is broken at backend side, activity is not updating, there is a delay in updating points etc. etc.SCN team is working on this. Maybe we will hear from them soon. Ref link

    Btw, your post is visible under "Content" now:

    Regards,

    JK


    gatewaycontent.PNG (41.9 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Jan 13, 2015 at 10:13 AM

    Hi Jerry,

    I can find your activity under recent activities in the gateway space.

    When you create a discussion it will reach the communications tab of people who are tracking the communications of the space. So you will get response soon.


    Regards, Midhun


    Add comment
    10|10000 characters needed characters exceeded