Skip to Content
avatar image
Former Member

Issue with VETVG table update for some PO's

Hi Friends,

Recently for some of the STO's and Intrecompany PO's, i found that VETVG table entries are not found.Hence not able to create delivery.

This is not happening for all STO's. Not able to find the root cause for this issue.

As a workaround solution based on Note 61148, executing the report ZKORVETV and adding the entries in VETVG table.

Please help understand the root cause for this issue.

Thanks

Srinivas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jan 12, 2015 at 11:27 AM

    Dear Srinivas,

    Kindly check the following note whether it is meeting your requirement.

    1. If any changes of material and delivery date refer 353599 - ME22N: Change of delivery date and material.

    2. If any changes of receiving plant 320403 - ME22N: Changing the receiving plant and 

    202056 - ME22N:Change to plant leads to missing VETVG recordhttp://service.sap.com/sap/support/notes/320403

    3. If any document type change 1131572 - ME22N : Change of document type not reflected in VETVG.

    also check the functional module "ME_UPDATE_ITEM_DELIVERY"

    Regards,

    Karna J

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 12, 2015 at 02:12 PM

    Dear Srinivas,

    Pl check this link may be help you.

    Stock Transport with Delivery - ERP SCM - SCN Wiki

    Regards,

    PK.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 12, 2015 at 10:20 AM

    it could be a side effect of an activity made in a  user exit.

    Add comment
    10|10000 characters needed characters exceeded

    • Maybe, I can't tell it, I don't use this PO template functionality.  And I haven't found any OSS notes about VETVG and PO template.

      If your issue started after the activation or only orders created from the template are having this problem then you should get in contact with SAP.