Skip to Content

Portal 7.4 loadbalaner URL issues

Hi,

I am having two portal 7.4 system with different SID & host name but all the configuration are same. They have been accessed with a common load balancer URL.

Sometimes if we access/use the applications from the load balancer URL, they give 500 internal server ,400 error and object denied issues but if we check the same functionlities/applications from their individual URL with same test user, they are working fine and no errors.

What could be the issue and  why it gives error with load balancer URL at times.if its issue with system, how its working with the both systems individual URL

Note : the applications/functionalities seem to be unstable and working sometimes.

Please help to resolve the issue.

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 13, 2015 at 04:40 AM

    Hi,

    Check with Load balancer regarding the session persistence/ Session stickyness.

    And also if there any packet loss from LB to your portal

    Regards

    Ankit

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 11, 2015 at 03:28 PM

    Hi

    1.  Is this any failed process id ? or any error message traces ?

    2. Could you check this SAP Notes

    2022010 - 500 Internal Server Error when accessing Portal Framework Page Configuration


    1840877 - 500 Internal Server Error while accessing /irj/portal

    BR

    SS

    Add comment
    10|10000 characters needed characters exceeded