$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: true, vro: true, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
avatar image
Former Member

Backup Sybase ASE

Dear All Expert

I really new in sybase ASE, I need create backup for sybase but when I run comment "dump database" from dbacockpit and os level, its not working, getting error message "stripe device "/backup/sybase/SED/SED.dmp" with error number 13 (Permission denied)"

I already set device "/backup/sybase/SED/SED.dmp" with permission "nobody:nogroup" but still got same error.

please help me solving this case

Thanks

*note

os : linux suse 11 sp 3

db version : sybase 16

sap version : ehp 7

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 10, 2015 at 11:33 PM

    I'm not sure what you mean by "nobody:nogroup".  If, from the OS, you do

    ls -l /backup/sybase/SED/SED.dmp

    what does that show?

    From one of my own standalone (not part of an SAP application installation) ASE servers.where I start ASE and Backupserver from my account "bret" which is part of the group "Sybase",  the permissions look like this:

    -rw-r--r--   1 bret     sybase   1155072 Dec 31 13:12 db1.dmp

    The backupserver needs read and write permissions on the dump file for the account that is running the backupserver.

    -bret

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Bret for your reply,

      Yes that's from permission on os level, and file SED.dmp can not create in that path, error say it's because permission.

      and backup already in progress right now, because I change owner of /backup/sybase/SED from "nobody:nogroup" to "sybsed:sapsys"

      thanks for your help Bret...