Skip to Content
avatar image
Former Member

Cannot launch XS App using HANA Trial

Hi All,

Greeting for the day!

I'm not able to launch my Hello World XS app created using HANA studio. Everything is fine at Eclipse level, and I have activated the Project too.

When I try to launch the application using the following URL, it gives me 'Webpage is not available' error in the browser.

https://s7hanaxs.hanatrial.ondemand.com/p225298trial/maaussaphana/hello/hello.xsjs 

Even when I try the below, it gives the same error, and no authentication page shown.

https://s7hanaxs.hanatrial.ondemand.com/

NOTE: When I check the overall health of the instance, it says 'Critical'. Does this have something to do with the issue I'm facing?

Appreciate your responses.

Thanks,

AS.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 10, 2015 at 06:09 PM

    Hi Aziz,

    I tried it on my account and it worked. But then I deleted the application / trial instance and deployed a new one (it was a test application anyway) and I am receiving the same error now. I suspect that it's a general problem, but I guess that someone from the hanatrial team should clarify (it may be related to the underlying infrastructure, apparently apps on the s7hanaxs 'server' have this problem).

    The critical flag on your application is probably due to some resource limitation (but is most likely unrelated to your problem). You can check which resource is causing the status by clicking on the Metric Details link (just below the status itself) and the checking if any of your graphs go above the red line.

    Regards,

    Serban

    Add comment
    10|10000 characters needed characters exceeded