Skip to Content
avatar image
Former Member

Problem with Unit oM Conversion after Update

Hi all,

recently we updadet our BW 7.4 to SP09.

Now I have a problem with the unit of measure conversion.

Last year we created a query in wich we use a self created conversion type for materials (pieces to m2).

This worked fine but now the query acts in a strange way.

We have three key figures that are using the same conversation type.

When executing the query I get the message, that conversation does not work but this is only true for one key figure, for the two other key figures the conversation works normally.

Unfortunately this cannot be a problem for this specific one key figure. After deleting this, I have the two others left that worked before. But now the conversation will work only for one of these two.

So the not working conversation switches from one key figure to another...

I have absolute no idea about the reason for this problem.

Furthermore this has an effect on our Dashboards, because the faulty queries cannot be loaded and therefore the dashboards do not work.

Does anybody have an idea or knows this problem?

Maybe it is a common issue after updating but I found no information about that.

Interestingly I am not able to to the conversation within a transformation in the bw. There I get other error messages. Maybe this is somehow connected but as we did not try this before it may be another problem (as this also occurs in our Bw with SP05).

Any help will be appreciated!

Thanks in advance

Steffen Bruckner

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 10, 2015 at 12:04 AM

    Hi Steffen,

    can you share the error and also look out for st22 dumps. also, check for relevant sap notes.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 12, 2015 at 12:11 AM

    Hi Steffen,

    We updated sp09 from sp08 last week especially for this uom conversion problem.

    But our problem still exist as yours..

    Queries(BEx and RSRT) does not anything about conversion.

    We have HDB Database, is yours also HANA ?

    @Sai: there isn't any dump occurs..

    Ugur Ozdemir

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Just checking if you get a respond from SAP?

      We are also having the UOM conversion variable not showing a sum at the summary level in BEX.

      We are also on BW 7.4 on HANA with SP9

      Please let us know the fix you applied.