Skip to Content
avatar image
Former Member

Sourcing 10 | FTPs connection setup issue

Hello,

I'm trying to setup material replication from ERP to SAP Sourcing 10 via standard mechanism - files through FTPs.

I've configured the following:

1) Setup -> System Setup -> Integration -> File Transfer Configuration




2) Setup -> System Setup ->Scheduled Tasks


    Schedule task refers to configured in Step 1) FTPs profile "FTP Indeksy, Usługi"

I put correct XML files (representing single material) into this FTP to directory /ftp/sourcing/TST/inbound/materials


But material files does not get imported. I've observed the following in the logs:


Setup -> System Administration -> Administrative Reports -> Background Task Status


It seems, that that import mechanism is searching for that directory as if "Local Directory" option was chosen and not on the FTP profile I provided.


When I created directory (/ftp/sourcing/TST/inbound/materials) on the local filesystem - just to confirm my theory and I put file with material there, everything worked fine - material got imported.

It means, that Schedule Tasks which base on Configured Directory option (which referes to FTP profile) is being ignored, and importing mechanism keep using "Local Directory" option.

Anyone experienced same problem?

Best Regards,

TG

oss1.png (7.1 kB)
oss2.png (12.7 kB)
oss3.png (10.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 09, 2015 at 07:23 PM

    Hi TG,

        Could it be that the Scheduled task is unable to interpret the Folder structure like

    ftps://10.149.30.20/ftp/sourcing/TST/inbound/materials. can you check to make sure that 'ftp' is your root directory..  (at least this is what we are seeing from the log file.. )

    Can you also make sure that you can somehow access the ftp server from the esourcing server hopefully there is no firewall or such that is stopping the call also check any proxy server settings..

    Thanks

    Prasad


    Add comment
    10|10000 characters needed characters exceeded