Skip to Content
author's profile photo Former Member
Former Member

Channel_OK

Hi Experts,

Issue details: A week ago , i have faced issue in SAP PI box , Channel status was "Administrative Error" and we followed up with basis team and concerned adapter have restarted and messages started flowing.

Designed channel have 4 cluster nodes.

Now issue is messages are flowing fine but one node is in error with short log CHANNEL_OK.

Short log in channel : Internal Channel Error

Short log in cluster node: CHANNEL_OK

Interface flow dint get affected but still wanted to know the root cause of it .

Can anyone have solution for this ?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 09, 2015 at 12:15 PM

    Hi John,

    Please refer SAP notes & Wiki for resolving the error:

    1660910 - Cluster communication related errors in PI

    1347828 - Channel Monitoring shows "Channel has internal error"

    Cluster Communication Parameters in Process Integration - Process Integration - SCN Wiki

    Regards,
    Azhar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.