Skip to Content
avatar image
Former Member

Invalid Token Detected at Position 56

Hi Experts,

I observed  the following error "Invalid token detected at position 56 "in the error log.Can any one please let me know why this type of errors usually occurs.Please find the attachment for details.Thank in advance.

Regards,

Imran.

invalidtoken.PNG (272.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jan 09, 2015 at 01:16 PM

    Hi,

    This problem occurs when the request URL contains errors. This error could be some missing symbols(like: ' ) etc.The information provided is not sufficient to provide the solution. Please check the HTTP request URL and provide some more details with the request URL.

    However you can check the following links for general troubleshooting of the gateway services.

    Troubleshooting a SAP Netweaver Gateway Service

    Constraints of SAP Gateway (GW by SE80 Method)

    Regards,

    Ekansh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 09, 2015 at 01:51 PM

    URL convention is wrong and hence the error.

    Please share the URL here.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 12, 2015 at 06:59 AM

    Hi Imran,

    Please share URI and then will let me know where exactly you missed out format..we can share our ideas.

    Thanks,

    Syam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 31, 2016 at 08:54 AM

    Did you solve it?

    I encounter the same problem when I use the filter as such:

    ...?$filter=Property eq 'ש'

    ש is a hebrew character (the system is unicode)

    For comparison, the following is working properly:

    ...?$filter=Property eq 'a'

    Add comment
    10|10000 characters needed characters exceeded