Skip to Content

Error-For object GL_LOCAL GBU1, number range interval does not exist

Hello experts

I attempted to post a JVA cash call in GJ01 and I encountered the following error. It does not state what number range interval is missing and that is my issue. I checked the number range interval for local ranges and it exists, both for years 9999 and 2015.  I have checked the number ranges for each document type to make sure that they exist. I did not receive any conflict in the number ranges assigned to various document types. I had read somewhere that this could be related to non-leading ledgers and I am no FI expert. What could be the problem and how can I resolve this issue?. I am looking for your help and guidance.

Please see the attached screenshots.

Thank you.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 26, 2015 at 06:27 AM

    Hi Cecil,

    Please check and implement SAP note 1641456. Please ensure that following notes :

    1496065-GJ01:Document number doesn't pop up.

    1517128-GJ01-Document number doesn't pop up.

    are already implemented in the system before implementing note 1641456



    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 13, 2015 at 05:34 AM


    Please check the number range in your configuration client. the delivery class type is C, which means you will need to transport the number range from your development client to production client.

    After creating the number range interval in SNRO you must TRANSPORT the interval. In the first screen --> Interval --> Transport.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Rahul

      Thank you for your response and help. I am actually in DEV and although it says something like transporting the interval and making note of any message, the Transport option is greyed.  So, I just executed tcode GB02 and went straight to Interval --> transport.

      Even after tcode GB02, Interval --> Transport, I received the same error while trying to post a transaction.