Skip to Content

12.6 Classic RunTime Packager throwing "required files not found"

The program is looking in C:\PowerBuilder, but that is not where PB is installed.  The files are located in c:\program files (x86)\Sybase\Shared.  The RunTime Packagers for 9.0.2 7509 and 12.5.2 5629 are on the same machine and work properly.  I hunted thru the registry and configuration files, but couldn't locate where the 12.6 4011 Packager is finding c:\PowerBuilder as the location.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jan 08, 2015 at 04:45 PM

    Hi Christopher,
    Check your system path to see if you have a reference to C:\Powerbuilder.

    Ted Zimmerman

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 08, 2015 at 05:18 PM

    Hi Chris;

      I would reinstall PB 12.6 again. I have PB 12.1, 12.5.1 and 12.6 all on the same PC and all the packagers work properly - even with all the PB's "shared" folder references removed from the System Path!

    Regards ... Chris

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Christopher Harris

      Hi Chris;

        Since you already searched the registry ... I wonder if its an anomaly with build 4011?

      FYI:  I'm running build 3506 and all my PB12.6 versions are installed on W7 64 bit BTW.

      Regards ... Chris

  • avatar image
    Former Member
    Jan 09, 2015 at 01:58 PM

    A similar issue (same issue, different file) was supposed to be fixed in build 4011: (misnomer)

    See the second issue I mentioned in this thread and see Pat's response toward the end. I have not yet installed the patch, but I now see from your experience I should not be too hopeful.

    Add comment
    10|10000 characters needed characters exceeded