Skip to Content
avatar image
Former Member

ADS version compatibility

Hello All,

I am requesting your help on the ADS version compatibility OSS note/help link.

I have a requirement to connect NW 7.4 AS ABAP with NW 7.0 AS Java (to tap on the ADS service installed on AS Java 7.0).

Let me know if it can be done successfully. Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Jan 27, 2015 at 08:15 AM

    Hello Balaji,

    Even if you make it work from SAP NW 7.4 to ADS on SAP NW 7.0 you have to keep in mind that in case of a problem or error it is possible that SAP doesn't give you any support since this landscape it is not supported considering SAP note 1951805 - Adjusted Version Interoperability for Business Suite 7i2013.

    If I were you I will think about upgrading you ADS system as soon as possible.

    Best regards.


    Add comment
    10|10000 characters needed characters exceeded

  • Jan 08, 2015 at 11:24 AM

    Hi Balaji

    I thing you have to upgrade  your Java system from NW 7.0 to NW 7.3 with NW 7.4 ABAP or  you can keep you Java in NW 7.0 degrade the ABAP stack to NW 7.3

    Kindly refer the SAP Note for Interoperability with SAP systems.

    1388258 - Version Interoperability within the SAP Business Suite


    BR

    SS

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 08, 2015 at 11:26 AM

    Hi Balaji ,


    Hope you are doing good.

    It would be advisable that both the servers are on the same release:

    "
    The AS Java where the ADS are running should have at least the same release as the AS ABAP.

    "


    Configuring Adobe Document Services for Form Processing (ABAP) - Adobe Document Services for Form Processing - SAP Libra…

    ____________
    Kind Regards,
    Hemanth
    SAP AGS
     

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 09, 2015 at 10:31 AM

    As the ABAP is based on NetWeaver 7.4 and the ADS Java is still on NetWeaver 7.0 you will have to upgrade the ADS system to the latest supported release. Sometime back I upgraded the Java stack used solely for ADS from NetWeaver 7.0 to NetWeaver 7.4 and the upgrade went well without much issues.

    Cheers

    RB

    Add comment
    10|10000 characters needed characters exceeded

    • This is not a surprise as there were others who did the same especially by upgrading the ERP to EHP7 and BW running on 7.0 release. Like I said the recommendation is from SAP and there should be a reason behind that. Good to know that the present release and configuration work but you should consider upgrading the system to a supported release to avoid any support issues. To upgrade the ADS Java stack it just took a day for me (maximum two) so it is not a big problem.

  • avatar image
    Former Member
    Jun 13, 2015 at 07:34 AM

    Hi Balaji,

    I have same version in ABAP 740 and NW 7.40..When i test the ADS RFC  and am getting the 405.

    Please suggest whether any changes is there in path prefix

    Still i didn't get any information for solving this issue

    Thanks

    Senthil


    ads sm59.jpg (24.3 kB)
    path prefix.jpg (7.3 kB)
    Add comment
    10|10000 characters needed characters exceeded