Skip to Content

SCN login failed - Chrome browser

Hi,

For last two days I'm facing login issue.

When I login from chrome browser I'm getting webpage is not available, but same is working fine when I login from IE.

Attached screenshot for your reference.

Could you please help here, thanks.

SCN.jpg (33.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 08, 2015 at 11:40 AM

    Clear certificate & cache for chrome

    Please clear browser and delete cache and certificate ,please take the following steps:

    1. enter in URL tab "chrome://settings/" ->click on show advance settings -> under privacy click on clear browsing data -> Obliterate the following items from : select from the begening -> click on clear browsing data.

    2. enter in URL tab "chrome://settings/" -> click on show advance settings -> under HTTPS/SSL click on manage certificates -> Select your certificate and remove it.

    3. Open a single browser window and log in to "http://scn.sap.com/welcome".

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 08, 2015 at 10:21 AM

    There are some unknown issue happens from yesterday for activity perform. I hope this would not be one of them.

    I had logged on from chrome yesterday from my home, it was fine.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 08, 2015 at 05:04 PM

    SAP ID Service got migrated into a different infrastructure. It might be that this is the root cause as this was done yesterday morning CET. I would also look to clear all caches, because of any existing IDS session IDs still hanging around.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Sriram Vaithiyanathan

      Hi Sriram,

      Uninstall and install browser(Use new version). Still if you face any issue please contact local IT and check of pop-up blocker settings and make sure https://scn.sap.com in entered in trusted sites.

  • avatar image
    Former Member
    Jan 12, 2015 at 07:12 AM

    I had the same problem with Chrome - I made it to log in, but after navigating to the activity tab, I got an cookie error. After deleting cookies and cache everything works fine now.

    Add comment
    10|10000 characters needed characters exceeded