Skip to Content
avatar image
Former Member

Where to find the supported OS for ECC 6.0 ERP 2005 IDES

Hi Guys,

We are planning a installation of ECC 6.0 ERP 2005 IDES (pretty old version), and we are not able to find the supported Operating systems for this installation. I have checked in PAM of service market place, but that is only for ECC 6.0 EHP3.

We were able to get the media from SAP as it was archived, but we are not sure where to find the supported Operating systems and Databases.

Any help would be appreciated.

Regards,

Nikilesh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 08, 2015 at 09:29 AM
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member S Sriram

      Hi Sriram,

      You saw the other terms on this note? This is what i'm talking about we want the base version of IDES, not EHP3.

      Other Terms

      IDES  incl. EhP3

      Regards,

      Nikilesh