Skip to Content
avatar image
Former Member

Delivery completion Indicator cannot be set for Kit to Stock

warehouse-request.jpgHello Guru's,

I have been trying to resolve a kit to stock issue for days together and unfortunately failed and would really appreciate if someone can help. Following are the details of the scenario:

This is a kit to stock which is created in EWM. 1 EA of component 1 and 1 EA of component 2 makes 1 KIT.

Here are the details of config+ master data:

1 - BOM in ERP - Production for the component and header.

2 - Kit to stock delivery type for outbound without reference - LO. Kit to stock inbound delivery HOD - without reference in ERP and the same is mapped to doc type in EWM - IKTS & OKTS.

3 - Packing spec for kit in EWM

4 - work center for kit KITS for storage type 8050 with kit bin.

After the i create the kit to stock VAS order,System create 1 IBD and 1 OBD and both are replicated to ERP. I perform the picking for the OBD and the destination storage bin defaults in from WPT 1013 to 8050 & kit bin. I perform the GI on the OBD and the GI is replicated to ERP.

Next, I perform goods issue from VAS order - Post KIT. This creates the GR is IBD. Next I create putaway task and confirms the same. This replicates the GR to ERP but the GR fails in ERP. Attached is the screen shot of the error. When I debug the error, it shows that the source quantity in the warehouse task as shown in the VAS order has "0" source quantity and thus it is not able to set the delivery completion.

Shall be highly obliged if anyone can help.

Kind Regards,

Sanjay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers