Skip to Content
avatar image
Former Member

NO BPC MODELS in ENVIRONMENTSHELL

I logged on a new system, (SAP  BPC 10.1 Classic) today and could not see any Models under environmentshell. There are dimensions. I checked in RSA1 and could not see the corresponding infocubes as well.

Has anybody here faced similar situation?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 07, 2015 at 06:52 PM

    Hi David,

    Is this a new installation or recently updated system?

    Were ENVIRONMENTSHELL working before?

    Either the cubes were never correctly created or someone got rid of them.

    Try to recreate ENVIRONMENTSHELL as per Note 1615644 and check if the infocubes are created correctly.

    Regards,

    Marcelo

    Add comment
    10|10000 characters needed characters exceeded

    • Hi York,

      In my recent experience with installing a BPC I came across an issue when I tried BI_CONTENT.  If your BI content is not activated successfully you will not be able to activate ENVIRONMENTSHELL.

      I was installing BPC 10.1 classic model on NW74 kernel version 4.2.  If you are installing NW74 you might be having an issue with BI content activation.  I had to follow instructions in note 2090264 to fix it.  Then I was able to activate ENVIRONMENTSHELL.

      Regards,

      Leila

  • Jan 07, 2015 at 07:12 PM

    Hi David,

    In addition to Marcelo,  refer the following note

    1941778:Consulting Note for troubleshooting EnvironmentShell activation issues.

    Shrikant

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 07, 2015 at 06:43 PM

    Same issue here  ... checking with Basis resource right now

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 08, 2015 at 10:18 PM

    On SM22 we found that there is an underlying database error that is preventing the environmentshell activation ... more updates later ...


    Add comment
    10|10000 characters needed characters exceeded