Skip to Content
avatar image
Former Member

LSMW Peoblem

Dear All,

I am able to successfully run LSMW for Hirirng employees through PA40. After I run the last step in LSMW it says " Processed" without any errors. When i tried to check in PA30 if records are updated , I am unable to see any data.

I am unable to view the records that I updated through LSMW in PA30.

What can be the error?

Regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 07, 2015 at 04:03 PM


    Run the LSMW again, for one employee in Foreground - move through each screen, and see what happens.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      this sounds like an issue we have had more then once in the past.

      You do a PA40 recording in the LSMW and use it to Hire employees.

      Everything seems to work fine, no matter how you run it you get no indicatation of any problem, all the messages are positive. But   when the job is finished your employees have not been created!!

      I was never able to get to the reason for this but I found if I redid the recording and made sure I was only calling screens that I was actually populating with data (maybe use a modified action) I could eventaully get a recording that worked

      bg