Skip to Content
avatar image
Former Member

POWL layout is not displayed on clicking ESS : SRM

Hi Experts,

I need a help on a SRM issue. In the SRM portal, when I click on Employee Self Service tab, usually the POWL is displayed

with the list if Shopping Carts and its details in the respective column of the POWL.

For a particular user, when he clicks on the ESS tab, the POWL layout is not displayed rather the data of the POWL is displayed as text view.

and in some place html codes are also appearing (highlighted in yellow). Refer the below screenshot for better understanding of the issue.

Kindly provide the solution to load the POWL.

Thanks in advance.

POWL.png (58.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 08, 2015 at 08:02 AM

    Hi Abhijit,

    Does this happen to all the users?

    If not, can you compare the browser version between the users that have the POWL displayed and the ones that don't.

    Hope this helps 😊

    Cheers,

    Yateesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Yateesh,

      This is happening for a particular user, not every one. We have tested in IE, Mozilla and Chrome  in our system also.

      But the issue is appearing in all browser. It was not happening previously for the user.

      Thanks,

      Abhijit

      Message was edited by: Abhijit Gupta

  • Jan 20, 2015 at 02:00 PM

    Hi,

    You can try deleting all the users web dynpro personalization by using the WD component WD_ANALYZE_CONFIG_USER, test this WD and enter the user id affected, when the list of all personalization is presented, select it all and delete it.

    Regards,

    Jason

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jason,

      Thanks for the response. I tried using the WD component and deleting the personalization of that user. But it didn't work. I was able to trace the issue finally.

      The user had checked a field "Include completed shopping cart" which is seen on clicking the button

      "Show quick criteria maintainence". The issue was with a old shopping cart with line item description

      in chineese language. In my screenshot you can see the highlighted description, this description was

      maintained in chineese language.

      The user checked the check box and dragged the scrollbar in the POWL to see old SC, when that SC

      came into the view of POWL because of dragging. It gave the error.

      To Confirm, I tried to open the SC from Application Monitor and did the same thing , dragged the line item, and it gave me the same error.

      Not sure, if Portal 7.4 has any restriction or issue in displaying the language.