Skip to Content

UWL configuration Issue

Hi,

When we clicked on Re-Register button of UWL we are getting the below error.

Please check. All other configuration are Correct. ex. UWL_SERVICE user is created, Assigned roles to user.



Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 08, 2015 at 11:03 AM

    Hi Nishant

    I hope you are well and many thanks for using the SAP Discussion Forums 😊.

    Regarding the scenario and issue you have described kindly review the following SAP Note which offers both a comprehensive overview and a resolution:

    - SAP Note: 1939438 - "User is missing credentials..." error while registering a
    connector within UWL

    Kindly update me as per your findings.

    Kindly Regards

    Troy Cronin - Enterprise Portal Support Engineer

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 08, 2015 at 07:40 AM

    Hi Nishant,

    Please check SAP_ECC_HumanResource system object connection in system landscape and also check the JCO connection for the webflow connector ping is successful or not.

    BR

    Amit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 08, 2015 at 08:26 AM

    Hi,

    In portal check the system object SAP_ECC_HumanResource and its permissions. Your own user might not have permission to this object.

    Regards,

    Karri

    Add comment
    10|10000 characters needed characters exceeded