Skip to Content
avatar image
Former Member

Create stack.xml for SFINANCIALS 1.0 (SAP_FIN 700)

Hi,

I do have installed EHP7 on HANA and want to "upgrade" from SAP_FIN 617 to SAP_FIN 700, that means to install SAP SFINANCIALS 1.0.

I checked note 1939991 which says, that I have to use "Applications for FIN 700" to get "SAP SFINANCIALS 1.0" offered in "choose Add-on Products".

Option "Application for FIN 700" I marked as installed but I do not get offered the addon "SAP SFINANCIALS 1.0".

I messed around with the LMDB and so the "SAP FINANCIALS 1.0" was available. but even with this I did not get a valid stack to update to SAP_FIN 700. The SUM finished while installing with "Nothing selected ... Further processing makes no sence. ..."

Does anybody knows how to get a valid stack.xml to install/upgrade from SAP_FIN 617 to SAP_FIN 700 (and dependent) which is possible only with SUM?

Thanks a lot

Christian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 09, 2015 at 09:51 AM

    Hi all,

    I raised a call at SAP, note 1940845 had to be implemented.

    Best Regards,

    Christian

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 07, 2015 at 08:33 AM

    Can you share the screenshot of softwares in LMDB once for this technical system and that for technical usage ?

    Have you tried raising this with SAP ?

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 07, 2015 at 09:10 AM

    Hi Christian,

    In Initial Screen check what Product Version you are choosing , it should be EHP7.

    Regards,

    Sriram

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Sriram,

      on the initial screen of LMDB for the technical system is SAP ERP 6.0 and SAP NetWeaver 7.4 as Product Version listed, EHP7 for SAP ERP 6.0 is shown as one of the Add-on products ...

      Is that what you mean?

      Best regards,

      Christian

  • Jan 08, 2015 at 05:37 PM

    Hello,

    Make sure that requisite EHP7 for SAP ERP 6.0 technical usage "Applications for FIN 700" is installed beforehand.

    Best regards,

    Miguel AriƱo

    Add comment
    10|10000 characters needed characters exceeded