Skip to Content
Former Member
Jan 06, 2015 at 10:15 PM

PowerBuilder 12.5 will not load/run


I had been making changes in Powerbuilder 12.5 under Windows 8 a couple of days ago and had opened and closed the Powerbuilder many times throughout the day. I was testing my changes and the program appeared to be in a loop so I shut down the application by pressing the "Close button". This killed the process.

However, when I tried to open Powerbuilder 12.5 again I got the message "Sybase Powerbuilder 12.5 has stopped working". This message then disappears and another appears stating:

"Sybase Powerbuilder 12.5 has stopped working

A problem caused the program to stop working correctly.

Windows will close the program and notify you if a solution is


This screen has the buttons "Debug" and "Close Program". Clicking either of these buttons results in Powerbuilder being closed immediately with no indication of how to resolve the problem.

I found some information on-line and scanned for viruses as suggested to no avail. I also ran the troubleshoot program options under Windows without success.

I tried to re-run the Setup process to see if I could repair some problems however this will not work either since this problem emerged. When I right-click on the program in "Programs and Features" and select "Change" a message appears asking:

"Do you want to completely removed the selected application and all of its features?"

It should actually take me to a setup screen with options to "Remove, Change, etc".

Anyone got any ideas on what is causing this and/or how I resolve it.