Skip to Content
avatar image
Former Member

PLMWUI 702 install on EHP6 system

We recently installed EHP6 in our ECC system successfully. During our upgrade, we did not select PLM Core component in the Technical usages in the MOPZ selection screen. Our upgrade completed without issues and the system has been running fine. Now we have a requirement to install PLMWUI 702 in our EHP6 system. However, there is no direct installation *.sar file for PLMWUI 702. There is an installation file for PLMWUI 701 and then an upgrade *.sar file for PLMWUI 702.

If trying the upgrade thru SAINT, it prompts for the stack xml file and doesn't proceed. If I generate a stack xml again from MOPZ (selecting Enhancement pack option, selecting PLM Core technical usage), SAINT shows a different error that the prerequisite for PLMWUI702 is not met. It requires PLMWUI701 which in turn requires EA-APPL 605, EA-IPPE405. Since I am already on EHP6, I already have EA-APPL 606 & EA-IPPE406 but PLMWUI701 doesn't like this and hence rejects it as shown in the screenshot.

How would one proceed in this case? I am assuming someone who has installed a new ERP EHP6 system and at a later point tried to install the PLM add-on PLMWUI702 might also have experienced similar error. Any suggestions to resolve this?

Thanks,

Sid

Error.jpg (38.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 07, 2015 at 06:02 AM

    AFAIK you can't add AS ABAP Technical Usages post-upgrade, only during an upgrade. Only AS ABAP Add-Ons can be added post-upgrade. Even in the case my understanding is incorrect, SAINT isn't the correct tool, SUM is. This discussion thread belongs to the SAP NetWeaver Application Server space.

    Add comment
    10|10000 characters needed characters exceeded